2016年

2016-07-27
发布
在debian下使用apt-get来进行安装、更新等操作时,系统会自动选择使用ipv6解析security.debian.org以及ftp.debian.org两个地址,但似乎解析出来的又有问题,于是系统就等到连接超时才会去使用ipv4进行连接。在/etc/gai.conf文件中加入如下这一行:precedence ::ffff:0:0/96 100
继续浏览